Results 1 to 4 of 4
  1. #1
    Member
    LOCKS-'s Avatar
    Join Date
    Mar 2008
    Age
    26
    Posts
    128
    Rep Power
    51
    Points
    0 (0 Banked)

    Problem with display. HELP.

    Well, i'm trying to load up another GTA sesh and nothing comes up. I'm on my HDMI port and i've checked all the connections. The TV works fine and the ps3 turns on (making some weird noises) but nothing shows up on the tv.

    what the hell??
    [SIGPIC][/SIGPIC]

    Currently Playing: NHL 09, LittleBigPlanet
    Next Up: Fallout 3, KZ2

  2. #2
    bizquick
    Guest
    Try the tried and true power button hold on startup to automatically detect all of the audio/video settings. It solves a lot of problems.

  3. #3
    Dedicated Member
    smaug's Avatar
    Join Date
    Aug 2007
    Age
    29
    Posts
    1,317
    Rep Power
    56
    Points
    257 (0 Banked)
    Hold down the power button til it beeps twice. It will reset the video settings. If that doesn't work, try another HDMI cable, or try it in a different HDMI port. If that doesn't work, your PS3 may be broked.


    TV: 55" Sony KDS-55a3000 SXRD 1080p HDTV

  4. #4
    Member
    LOCKS-'s Avatar
    Join Date
    Mar 2008
    Age
    26
    Posts
    128
    Rep Power
    51
    Points
    0 (0 Banked)
    Thanks for the quick responses but no luck. I guess I'll just take it to best buy and get a new one. +rep.
    [SIGPIC][/SIGPIC]

    Currently Playing: NHL 09, LittleBigPlanet
    Next Up: Fallout 3, KZ2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2014 DragonByte Technologies Ltd.