Results 1 to 3 of 3
  1. #1
    Quicksandgm's Avatar
    Join Date
    Dec 2007
    Rep Power

    Error 8002f1f9 & others


    I haven't been on this website for quite some time, lots of things have changed.
    I hope there are still people here willing to help me with my problem.

    Now this might sound like its the same as all the other 8002f1f9 errors but please leave it until the end to judge...the reason why i say its different is because i have tried EVERYTHING on the net so far...

    Im going to explain everything i have done so far.

    I bought a used ps3 slim 120gig with YLOD for 50$.
    I fixed the YLOD myself (as i usually last ps3 phat lasted me an extra 2 years for the cost of 30$ in heat compound lol)
    then I added a new hardrive to it.

    It asked me to press the PS button with a controller plugged in.
    after i did that, it said that it cannot start the software update installation and that i need to put the update on a usb drive or flash drive.
    i went to the ps site and got the new 3.60 update and put it on the flash drive as instructed (PS3>UPDATE>PS3UPDAT.PUP)
    It then asked me to press start and select, after doing that, it found the update and started reformatting the drive, all went well.

    Once the reformat was done, it was time for the machine to update to 3.60, i accepted and it started stopped at 42% and it tells me to restart the system and try installing the update again.

    Once i restart the system, the system begins the installation right away, i can not enter safe mode, i cannot get into XMB...i can do NOTHING but watch the install...but again, the install stops at 42% and there starts a never ending loop.

    I decided to put a new harddrive in, i got the chance to get into recovery mode, however the system would restart every time i would click anything.

    I downloaded a later update (the same one as the version it was asking me for) and it started reformatting, after the reformat, it began installing and it stopped at 35% and began the loop again, ending in error 8002f1f9

    I tried another harddrive and this time i reformated the drive, and cancelled the setup for 3.60, this led me no where and ended up back at the start where i needed to reformat the drive. I tried doing all fixes possible that have been written in forums. unless i have missed some...please advise.

    I tried pulling the harddrive out in mid install, early install and so on
    I gave the unit a nice clean
    I made sure everything was secure
    I tried detaching the blutooth & wireless before install
    I removed the cmos battery and put it back in
    I turned the little white screws in the power supply by 10-15degrees
    Made sure the bluray drive worked by using a dvd with the update instead of flash drive on another harddrive. lost & dissapointed, i've been feening to play battlefield BC2 because im so excited for BF3...i've pretty much tried everything i've read so far and im sure ...IM SURE there is a fix for this somewhere.

    Please help!!!
    Rep To LiQUiD-sNaKe For this Great SIG

  2. #2
    if u find a solution i like to know the answer also.

    i am in the exact same position as u

  3. #3

    Join Date
    May 2015
    PSN ID
    Yeon Sha
    Rep Power
    It seem sony has manage to stop from making ps3 game and want us to move to ps4..
    if this issue mean to be 'sony bussines' that mean they want us to buy a new ps3 console and wait until it broke again..
    my friends has spend x2 money to buy everything to fix error 8002f1f9 but he fix nothing. Sony should be more responsible about this damage.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2015 DragonByte Technologies Ltd.