Results 1 to 8 of 8
  1. #1
    Superior Member
    billison's Avatar
    Join Date
    Mar 2007
    Location
    st.louis
    PSN ID
    billison
    Age
    32
    Posts
    974
    Rep Power
    62

    60 gb ps3, loud fan, no heat.... works fine...

    Just thought i'd ask. I have a 60 gb ps3, works great, no issues.

    but the fan always comes on kinda loud, don't seem to put out much heat, or to get hot.


    thoughts?
    I'm no hero, never was, never will be.

  2. #2
    Elite Sage
    Xelios's Avatar
    Join Date
    Apr 2007
    Age
    22
    Posts
    10,438
    Rep Power
    113
    Treasure it.
    I once ate a dirty sock...don't tell anyone.
    World domination has taken a momentary setback...talk amongst yourselves in the meantime.
    UK>America. its just true

  3. Likes John25 likes this post
  4. #3
    Dedicated Member
    Syphon_Filter's Avatar
    Join Date
    Jan 2007
    Location
    Canada, Toronto
    PSN ID
    Syphon_Filter
    Age
    29
    Posts
    1,409
    Rep Power
    65
    Items User name styleinFamousPSN LogoBattlefield 3NvidiaSteamPS3 SlimVita
Gift received at 01-31-2013 from Metal King SlimeColeBattlefield 3
    Thats mean my friend it will die soon. I have the same model of PS3 60GB and the fan is making loud noise which means not much left Yellow Light Of Death is coming. I have had the same issue 3 years ago, the fan was making lots of noise and few weeks after boo it died. So, within next few months or week be prepared for this problem to occur. (:


    CPU: I7 3820-GPU: Asus Gtx 980 4GB-Motherboard: BioStar TpowerX79-HDD: Seagate 2TB-CPU COOLING: Corsair Hydro H80--Case: CoolerMaster RC932 Haf--RAM: 16GB 1333 DDR3 Corsair--Sony Dvd X18 Player: Power Supply: Seasonic 760W--Windows 7 64Bit, Monitor: HP Led 2311X-TV: Samsung LED TV 120HZ Un40d6000-PS3 Super Slim 1TB HDD-PS3 Slim 750GB-PS VITA 32GB.

  5. #4
    Super Moderator
    Lethal's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    PSN ID
    Lethal_NFS
    Age
    34
    Posts
    11,915
    Rep Power
    149
    Items Michelle MarshAngelina JolieScarlett JohanssonOlivia WildeLucy Pinder
    Loud fan means your console is warmer than it used to be. To fix this before real damage occurs, you will want to take the PS3 apart and clean the hell out of it. Then remove the old thermal paste and apply something better like Arctic Silver 5 or better.

  6. Likes JVH likes this post
  7. #5
    Apprentice
    JVH's Avatar
    Join Date
    Jul 2007
    Age
    39
    Posts
    454
    Rep Power
    57
    Quote Originally Posted by Lethal_NFS View Post
    Loud fan means your console is warmer than it used to be. To fix this before real damage occurs, you will want to take the PS3 apart and clean the hell out of it. Then remove the old thermal paste and apply something better like Arctic Silver 5 or better.
    This! And also check the fan itself. There are replacement fans out there, I got one called "whisper fan" with 19 blades and changed it in a friends ps3. Before it was a 15 blade fan in that one. Itīs still running like a dream and thatīs a launch unit.

  8. #6
    Superior Member
    billison's Avatar
    Join Date
    Mar 2007
    Location
    st.louis
    PSN ID
    billison
    Age
    32
    Posts
    974
    Rep Power
    62
    wow, sorry, i guess my settings have changed and I did'nt get the emails. I'll probably give it the old cleaning tonight.
    I'm no hero, never was, never will be.

  9. #7
    Superior Member
    billison's Avatar
    Join Date
    Mar 2007
    Location
    st.louis
    PSN ID
    billison
    Age
    32
    Posts
    974
    Rep Power
    62
    so.... it's not working out that great so far. now i'm getting over heating messages.. should have left well enough alone.
    I'm no hero, never was, never will be.

  10. #8
    Superior Member
    billison's Avatar
    Join Date
    Mar 2007
    Location
    st.louis
    PSN ID
    billison
    Age
    32
    Posts
    974
    Rep Power
    62
    Alrighty, thought i'd give it another update. I reopened it, double checked it all, got it all back together and it seems to be much better now. I"m guessing I had something loose or something. Now it turns on whisper quiet for about 30 seconds, you hear a normal fan kick in and it seems to stay that way. I've ran it for several hours will no issues. i'll post again in a few days after I get a chance to really play it for a longer chunk of time.
    I'm no hero, never was, never will be.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2015 DragonByte Technologies Ltd.