Results 1 to 3 of 3
  1. #1
    Veteran
    The Black Wolf's Avatar
    Join Date
    May 2011
    Location
    USA
    Posts
    4,768
    Rep Power
    56
    Items PS3 SlimVita3DSPlayStation

    Can't see User CP and use Bold in posts

    I can't see my user cp. When I put the mouse on "profile", it shows user cp and other options. When I move the mouse to click the options, they disappear even though I moved the mouse down.

    I also can't use "Bold", "Italics", and "Underline".

    So is it my computer or the forum?

  2. #2
    Elite Member
    gangsta_795's Avatar
    Join Date
    Aug 2011
    PSN ID
    gangsta_795
    Age
    18
    Posts
    1,911
    Rep Power
    40
    Items Joker (limited ICON)Red Hot Chili PeppersAC/DCEvanescenceNirvanaSteamEA LogoDiablo IIINvidiaManchester UnitedLightningPS3 Fat
    Most probably the forum as a lot of people are having problems. Still, see if you can use a different computer since you should be sure that it's not your laptop.
    [CENTER]You see, madness, as you know, is like gravity. All it takes is a little push!


  3. #3
    Supreme Veteran
    keefy's Avatar
    Join Date
    Nov 2007
    Location
    The Sock Gap
    Posts
    17,878
    Rep Power
    133
    Items Gran Turismo 5Michelle MarshDoomid SoftwareCommodore 64Metal Gear Solid
    Try the non wysiwg mode seems to work no problem for me.

    ctrl+B = bold.
    Ctrl+I - itallic
    ctrl+U = underline
    Not sure of the shortcuts fior the rest.

    This should take ou to your User CP.
    http://www.psu.com/forums/usercp.php

    Last edited by keefy; 06-06-2012 at 17:06.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2015 DragonByte Technologies Ltd.