Results 1 to 7 of 7
  1. #1
    Community Manager
    Fijiandoce's Avatar
    Join Date
    Oct 2007
    Location
    Pacific Isles of Doceness
    PSN ID
    Fijiandoce
    Posts
    4,385
    Rep Power
    89
    Points
    263,913 (888 Banked)

    Embedding objects. Whats the deal?

    what happened to [embed][/embed]?

    its weird because (at least on my chrome browser) embedding stuff semi works

    this is what i mean:

    i created a post and wanted to embed a 'player'
    the preview showed it worked fine


    after i hit post, it still appears fine



    however, once i reload the page it stops working



    why is this happening? should i or shouldn't i be allowed to embed these. what kind of bug is this!?

    also, any chance the [embed][/embed] codes can be brought back?
    Sig courtesy of the_jim


  2. #2
    Super Moderator
    Lethal's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    PSN ID
    Lethal_NFS
    Age
    34
    Posts
    11,361
    Rep Power
    141
    Points
    77,293 (0 Banked)
    Items Michelle MarshAngelina JolieScarlett JohanssonOlivia WildeLucy Pinder
    Achievements IT'S OVER 9000!
    Have you ever embed that player before? I always thought YouTube was the only player we could embed.

  3. #3
    Elite Sage
    Cuguy's Avatar
    Join Date
    Mar 2007
    PSN ID
    cuguy
    Age
    40
    Posts
    11,744
    Rep Power
    133
    Points
    3,394,444 (212,741 Banked)
    Items Joker (limited ICON)
    Achievements IT'S OVER 9000!
    Quote Originally Posted by Lethal_NFS View Post
    Have you ever embed that player before? I always thought YouTube was the only player we could embed.

    ^this

    As far as I am aware (and could be wrong) PSU has not allowed the embedding of anything but YouTube for a long time, like 4-5 years
    LMAO

  4. #4
    Community Manager
    Fijiandoce's Avatar
    Join Date
    Oct 2007
    Location
    Pacific Isles of Doceness
    PSN ID
    Fijiandoce
    Posts
    4,385
    Rep Power
    89
    Points
    263,913 (888 Banked)
    nope, never tried with this player before. i just copied the code into the reply box. even tried [noparse][/ no parse]

    i used to embed many different players with the [embed] code though

    edit:
    im not using the "insert Video" tool. this player is for music tracks, there is no video.
    Last edited by Fijiandoce; 11-08-2012 at 14:19.
    Sig courtesy of the_jim


  5. #5
    Veteran

    Join Date
    Dec 2009
    Location
    Switzerland
    PSN ID
    Cybertox
    Posts
    4,129
    Rep Power
    59
    Points
    95,216 (4,000 Banked)
    You can only embed youtube videos (direct links).

  6. #6
    Community Manager
    Fijiandoce's Avatar
    Join Date
    Oct 2007
    Location
    Pacific Isles of Doceness
    PSN ID
    Fijiandoce
    Posts
    4,385
    Rep Power
    89
    Points
    263,913 (888 Banked)
    Quote Originally Posted by Cybertox View Post
    You can only embed youtube videos (direct links).
    yes, i know that.

    im asking why 'preview post' shows the music player working, but then once posted, it stops working.

    i want to know if there is a way to keep it working. or if its just some bug with vbulletin.
    i want it to work and not be a bug

    you used to be able to embed a lot more stuff on the forums....not sure what vbulletin are doing with regards to embedding..
    Sig courtesy of the_jim


  7. #7
    Supreme Veteran
    keefy's Avatar
    Join Date
    Nov 2007
    Location
    The Sock Gap
    Posts
    17,532
    Rep Power
    126
    Points
    58,057 (0 Banked)
    Items Gran Turismo 5Michelle MarshDoomid SoftwareCommodore 64Metal Gear Solid
    Achievements IT'S OVER 9000!
    Theres been a weird bug for over a year. Some parts of the forum allow embedding and others do not at all it just shows up as text codes.

    I posted a bug thread 11 months ago about it, I just checked it now and the sound cloud player no longer works btu it does embed unlike in the bug post I made.

    http://www.psu.com/forums/showthread...2008-Embed-bug
    Last edited by keefy; 11-13-2012 at 20:27.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2014 DragonByte Technologies Ltd.