Results 1 to 6 of 6
  1. #1
    Apprentice
    johnodd4's Avatar
    Join Date
    Apr 2010
    Location
    Kent wa
    Age
    35
    Posts
    453
    Rep Power
    53

    firmware update live in u.s wii u

    well a firmware update came through on the wii u and no it didn't turn on tvII as expected which sucks

  2. #2
    Administrator
    Lethal's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    PSN ID
    Lethal_NFS
    Age
    36
    Posts
    14,289
    Rep Power
    175
    Another one? This would be the 3rd update since it launched.


    Edit - I have no update. Are you sure this is not the update that released a few days ago?

  3. #3
    Legend
    F34R's Avatar
    Join Date
    Feb 2008
    Location
    South Carolina
    PSN ID
    F34RTEHR34PER
    Posts
    40,170
    Rep Power
    265
    Yeah, I updated a couple hours ago.




  4. #4
    Administrator
    Lethal's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    PSN ID
    Lethal_NFS
    Age
    36
    Posts
    14,289
    Rep Power
    175
    Hmm, just checked and I am on 2.1.0 which I updated to a few days ago. Is that the same update?

  5. #5
    Forum Sage
    DeviousOne's Avatar
    Join Date
    Jul 2012
    Location
    Orlando FL
    PSN ID
    DeviousOnePSU
    Age
    34
    Posts
    9,206
    Rep Power
    88
    I updated it after the nintendo direct broadcast system is running better

    ~~~OLD SKOOL~~~

  6. #6
    Apprentice
    johnodd4's Avatar
    Join Date
    Apr 2010
    Location
    Kent wa
    Age
    35
    Posts
    453
    Rep Power
    53
    i have to admit it did stabilize the console and speed up loading

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts