Results 1 to 8 of 8
  1. #1
    Supreme Veteran
    keefy's Avatar
    Join Date
    Nov 2007
    Location
    The Sock Gap
    Posts
    17,706
    Rep Power
    126
    Points
    60,462 (0 Banked)
    Items Gran Turismo 5Michelle MarshDoomid SoftwareCommodore 64Metal Gear Solid
    Achievements IT'S OVER 9000!

    Clicking preview links

    No idea what else to call them, the thread thats been posted in last and can be seen from the forum start.

    Basically If I click them the forum more often than not times out and firefox says "problem loading page" but if I go into the section where the thread is then click that link it loads up fine and dandy.


  2. #2
    PSU Trophy Manager
    Fenix's Avatar
    Join Date
    Aug 2007
    Location
    Ontario, Canada
    PSN ID
    Faenix1
    Age
    25
    Posts
    11,604
    Rep Power
    90
    Points
    19,721 (1,000 Banked)
    Items Final Fantasy X-2Final Fantasy XIIFangNoctisLightningFinal Fantasy Versus XIIIFinal Fantasy XIII-2Final Fantasy XIIINaughty DogFinal Fantasy XFinal Fantasy VIIPS3 Slim
    Achievements IT'S OVER 9000!
    I get:
    The page isn't redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
    sometimes. Now, if thats a problem on my end Im not 100% sure but it kind of sounds like you get it too. The only way around it is going to the thread manually, hitting "try again" brings up the same page.

    EDIT:
    Noticed something, clicked on a link in the "hot discussion" section on the homepage and I got the above. It was the only thread that had a " in it, though manually going to it doesnt have this problem.

    Thread in question is:
    Nokia CEO says owning an iPhone is “embarrassing”, throws one on the ground


    Which when clicked on via going through the site comes to:
    http://www.psu.com/forums/showthread...-on-the-ground

    but when you click on it via homepage it (attempts) to go to:
    http://www.psu.com/forums/showthread...68#post6051068

    So I think I found the potential problem. (" are being added to links, that or its cause there changing into %C2_)
    Last edited by Fenix; 03-24-2013 at 10:16.

    Sig&Av by Kuro

    PS4 Preorders:
    FarCry4
    DragonAge3DWitcher3Order1886Uncharted4Batman:AKDyingLight

    PSN
    , XBL, Steam: Faenix1 - 3DS Friend Code: 3883-6299-4363
    Phat PS3: February 2008 - June 1st, 2011, Slim PS3: June 3rd 2011 - Present
    PS4, 3DSxl: November 2013 - Present
    PSVita December 2013 - Present

  3. #3
    Supreme Veteran
    claud3's Avatar
    Join Date
    Feb 2009
    Location
    Agartha
    PSN ID
    sophieskyrim126Era
    Age
    30
    Posts
    17,632
    Rep Power
    127
    Points
    1,056 (0 Banked)
    Items Tommy VercettiGTA Claude
    Achievements IT'S OVER 9000!
    I wonder why this is... I have the only problem with CHROME where it directs me to another site for info, that i can get on the forum

    It is strange instead of showing me on the forum... It takes me somewhere else, i hope it is fixed
    Plato and Aristotle, a detail of The School of Athens, a fresco by Raphael. Aristotle gestures to the earth, representing his belief in knowledge

  4. #4
    Supreme Veteran
    keefy's Avatar
    Join Date
    Nov 2007
    Location
    The Sock Gap
    Posts
    17,706
    Rep Power
    126
    Points
    60,462 (0 Banked)
    Items Gran Turismo 5Michelle MarshDoomid SoftwareCommodore 64Metal Gear Solid
    Achievements IT'S OVER 9000!
    Quote Originally Posted by Fenix View Post
    I get:


    sometimes. Now, if thats a problem on my end Im not 100% sure but it kind of sounds like you get it too. The only way around it is going to the thread manually, hitting "try again" brings up the same page.

    EDIT:
    Noticed something, clicked on a link in the "hot discussion" section on the homepage and I got the above. It was the only thread that had a " in it, though manually going to it doesnt have this problem.

    Thread in question is:
    Nokia CEO says owning an iPhone is “embarrassing”, throws one on the ground


    Which when clicked on via going through the site comes to:
    http://www.psu.com/forums/showthread...-on-the-ground

    but when you click on it via homepage it (attempts) to go to:
    http://www.psu.com/forums/showthread...68#post6051068

    So I think I found the potential problem. (" are being added to links, that or its cause there changing into %C2_)

    Something might be wrong with the encding or whatever it is. Often spaces and funky characters are changed into percent symbol followed by a number

    e.g
    https://dl.dropbox.com/u/30326465/pics/Wallpapers/dfd%20%283%29.jpg

    Is this the same as

    https://dl.dropbox.com/u/30326465/pics/Wallpapers/dfd (3).jpg
    Last edited by keefy; 03-25-2013 at 03:44.

  5. #5
    Supreme Veteran
    keefy's Avatar
    Join Date
    Nov 2007
    Location
    The Sock Gap
    Posts
    17,706
    Rep Power
    126
    Points
    60,462 (0 Banked)
    Items Gran Turismo 5Michelle MarshDoomid SoftwareCommodore 64Metal Gear Solid
    Achievements IT'S OVER 9000!
    Still happening.
    Last edited by keefy; 09-17-2013 at 00:38.

  6. #6
    Community Manager
    Fijiandoce's Avatar
    Join Date
    Oct 2007
    Location
    Pacific Isles of Doceness
    PSN ID
    Fijiandoce
    Posts
    4,475
    Rep Power
    89
    Points
    267,673 (888 Banked)
    Quote Originally Posted by keefy View Post
    Still happening.
    this was brought up in another thread, to which Christopher (Our resident Tech wizard ) was participatory in. its not something inherent to this site, Steam also has these errors that occur from 'encoding', i believe it was. As Fenix pointed out, there are characters that don't translate into a URL well.
    Sig courtesy of the_jim


  7. #7
    Supreme Veteran
    keefy's Avatar
    Join Date
    Nov 2007
    Location
    The Sock Gap
    Posts
    17,706
    Rep Power
    126
    Points
    60,462 (0 Banked)
    Items Gran Turismo 5Michelle MarshDoomid SoftwareCommodore 64Metal Gear Solid
    Achievements IT'S OVER 9000!
    Funny you bring up Steam but I never experienced it and I have been registered there far longer than here.
    Must be a bug in the forum software I do know Steam forums use bulletin as well, not sure which version though.

  8. #8
    Administrator and PSU Technical Manager
    Christopher's Avatar
    Join Date
    Jun 2007
    Location
    Warner Robins, GA
    Age
    43
    Posts
    8,341
    Rep Power
    109
    Points
    68,116 (1,010 Banked)
    Items Death Note LAtlusVitaPS3 FatMetal Gear Solid 4Naughty Dog360 SlimGuerrilla GamesApple
    Quote Originally Posted by keefy View Post
    Funny you bring up Steam but I never experienced it and I have been registered there far longer than here.
    Must be a bug in the forum software I do know Steam forums use bulletin as well, not sure which version though.
    I ran across it being reported as a problem on the steam forums while researching the issue for PSU. Still looking into it. Starting to believe it is a configuration issue rather than a bug, but I don't monkey around with the settings here without a defined solution. Bear with me.
    My avatar* is dedicated to server errors where ever they roam. May they never return.
    *censoring provided by Ghost

    Server Error Status Thread







  9. Likes keefy likes this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2014 DragonByte Technologies Ltd.