Page 1 of 2 1 ... LastLast
Results 1 to 25 of 32
  1. #1
    General Manager
    StevenW's Avatar
    Join Date
    Nov 2008
    PSN ID
    jonnyvito
    Posts
    4,469
    Rep Power
    84

    URGENT - Please test the site for us...

    Please test PSU for us! We need you to help.

    The upgrade should almost be complete but some of the staff are still having issues.

    We need you to test PSU out on different browsers. Can you move between site pages okay?

    Can you login, log out and login again okay?

    Please clear your cache and cookies if you do come across an error or blank page and then try again.

    Please report here if you're having success or come across any problems,


    Thanks!!


  2. #2
    Miqo'te Bard
    Yuuichi's Avatar
    Join Date
    Oct 2009
    Posts
    8,118
    Rep Power
    97
    Tap a talk, firefox, IE all working fine

  3. #3
    Elite Guru
    jj03's Avatar
    Join Date
    Apr 2007
    Age
    41
    Posts
    5,173
    Rep Power
    95
    Working just fine through tapatalk if that helps at all. Only browse via tapatalk/hd now due to convenience.

  4. #4
    Elite Sage
    Kuro's Avatar
    Join Date
    Jan 2012
    Location
    Ore no Sekai
    PSN ID
    xThAkIdJxYx
    Age
    24
    Posts
    12,153
    Rep Power
    122
    Firefox and Chrome a-ok

    PSN: xThAkIdJxYx Cod Psn:xxAkiRo
    ‎"It's not important to have a long life, the important thing is to have a happy life with your beloved ones"

  5. #5
    Dat Guy
    Chille's Avatar
    Join Date
    Mar 2007
    Location
    Your House.
    Age
    30
    Posts
    13,174
    Rep Power
    154
    Firefox and Internet explorer don't seem to allow me to log in.



    Thank you itachi

  6. #6
    Power Member
    claud3's Avatar
    Join Date
    Feb 2009
    Location
    Agartha
    PSN ID
    sophieskyrim126Era
    Age
    33
    Posts
    17,077
    Rep Power
    148
    working great through Chrome
    Plato and Aristotle, a detail of The School of Athens, a fresco by Raphael. Aristotle gestures to the earth, representing his belief in knowledge

  7. #7
    Forum Sage
    Gers's Avatar
    Join Date
    Jul 2012
    Location
    Scotland
    PSN ID
    gersfc
    Age
    30
    Posts
    8,578
    Rep Power
    85
    As confirmed, Tapatalk and Chrome working fine

  8. #8
    General Manager
    StevenW's Avatar
    Join Date
    Nov 2008
    PSN ID
    jonnyvito
    Posts
    4,469
    Rep Power
    84
    Upgrade should be all done now. Site log-in fix was deployed around the time you reported that Chille.

    The only thing I can see is when the page refreshes when asking you to log-in on the forums. For me it seems to do that three times before letting me log-in.


  9. #9
    Power Member
    claud3's Avatar
    Join Date
    Feb 2009
    Location
    Agartha
    PSN ID
    sophieskyrim126Era
    Age
    33
    Posts
    17,077
    Rep Power
    148
    it seems the only solution to that for me, is to stay logged in all the time and i do and all seems great
    Plato and Aristotle, a detail of The School of Athens, a fresco by Raphael. Aristotle gestures to the earth, representing his belief in knowledge

  10. #10
    Dat Guy
    Chille's Avatar
    Join Date
    Mar 2007
    Location
    Your House.
    Age
    30
    Posts
    13,174
    Rep Power
    154
    Quote Originally Posted by StevenW View Post
    Upgrade should be all done now. Site log-in fix was deployed around the time you reported that Chille.

    The only thing I can see is when the page refreshes when asking you to log-in on the forums. For me it seems to do that three times before letting me log-in.
    Guess best thing to do for now is to just stay logged in lol



    Thank you itachi

  11. #11
    Administrator
    Lethal's Avatar
    Join Date
    Nov 2007
    Location
    Kansas City
    PSN ID
    Lethal_NFS
    Age
    37
    Posts
    14,519
    Rep Power
    179
    Everything has been great for me. I am using Chrome.

  12. #12
    Forum Sage
    DeviousOne's Avatar
    Join Date
    Jul 2012
    Location
    Orlando FL
    PSN ID
    DeviousOnePSU
    Age
    34
    Posts
    9,206
    Rep Power
    90
    running ie from work and the site is running good for me WAY better than last week!

    ~~~OLD SKOOL~~~

  13. #13
    Veteran
    The Black Wolf's Avatar
    Join Date
    May 2011
    Location
    USA
    Posts
    4,769
    Rep Power
    71
    Logging in on Internet Explorer is great. It's not logging me out, at least not yet.

    The buttons still don't work in Internet Explorer and that needs to be fixed.

  14. #14
    Veteran
    The Black Wolf's Avatar
    Join Date
    May 2011
    Location
    USA
    Posts
    4,769
    Rep Power
    71
    Another problem with IE is sometimes you're not able to post.

    It'd be great if all problems with ALL browsers are fixed.

  15. #15
    Ultimate Veteran
    mistercrow's Avatar
    Join Date
    Nov 2007
    Location
    Texas
    PSN ID
    mistercrow
    Posts
    24,742
    Rep Power
    188
    Quote Originally Posted by Yuuichi View Post
    Tap a talk, firefox, IE all working fine
    IE is working good now? Cool. I'll test it out in a little bit. Yesterday IE was practically unsuable.

  16. #16
    Ultimate Veteran
    mistercrow's Avatar
    Join Date
    Nov 2007
    Location
    Texas
    PSN ID
    mistercrow
    Posts
    24,742
    Rep Power
    188
    Quote Originally Posted by The Black Wolf View Post
    Another problem with IE is sometimes you're not able to post. It'd be great if all problems with ALL browsers are fixed.
    Oops didnt see this. And yeah I totally agree.

  17. #17
    Forum Sage
    DeviousOne's Avatar
    Join Date
    Jul 2012
    Location
    Orlando FL
    PSN ID
    DeviousOnePSU
    Age
    34
    Posts
    9,206
    Rep Power
    90
    I got to test it at home I did get one error earlier but nothing like last week

    ~~~OLD SKOOL~~~

  18. #18
    Ultimate Veteran
    mistercrow's Avatar
    Join Date
    Nov 2007
    Location
    Texas
    PSN ID
    mistercrow
    Posts
    24,742
    Rep Power
    188
    IE is spotty. One minute it loads pages fine and at other times it takes an eternity.

  19. #19
    Forum Sage
    DeviousOne's Avatar
    Join Date
    Jul 2012
    Location
    Orlando FL
    PSN ID
    DeviousOnePSU
    Age
    34
    Posts
    9,206
    Rep Power
    90
    Quote Originally Posted by radgamer420 View Post
    IE is spotty. One minute it loads pages fine and at other times it takes an eternity.
    I hate IE but im stuck using it at work which is where i spend most of my life LMAO

    ~~~OLD SKOOL~~~

  20. #20
    Power Member
    Dave-The-Rave's Avatar
    Join Date
    Jan 2007
    Location
    Northern Ireland
    PSN ID
    Dave-The-Rave
    Age
    28
    Posts
    17,133
    Rep Power
    149
    Getting a few internal errors on Firefox.
    Trophy-licious!


    3DS: 3754-7606-9595

  21. #21
    Forum Guru
    K2D's Avatar
    Join Date
    Oct 2006
    PSN ID
    Cathode
    Age
    30
    Posts
    3,543
    Rep Power
    95
    No problems running Opera on PC. Runs like a charm

    Edit: Except the New post section got flushed. But I guess that's normal..? :P
    Last edited by K2D; 05-05-2013 at 02:03.





  22. #22
    Administrator
    Fijiandoce's Avatar
    Join Date
    Oct 2007
    Location
    Pacific Isles of Doceness
    PSN ID
    Fijiandoce
    Posts
    6,147
    Rep Power
    119
    so far today the site has been running fine on chrome, and chrome for iOS.

    i tried the PS3 browser (for the $#@!s and giggles) and had a few issues, but the site loaded up eventually.
    Sig courtesy of the_jim


  23. #23
    Legend
    F34R's Avatar
    Join Date
    Feb 2008
    Location
    South Carolina
    PSN ID
    F34RTEHR34PER
    Posts
    40,244
    Rep Power
    270
    Using FF, I've not had any errors.




  24. #24
    Ultimate Veteran
    mistercrow's Avatar
    Join Date
    Nov 2007
    Location
    Texas
    PSN ID
    mistercrow
    Posts
    24,742
    Rep Power
    188
    Getting errors on PS3 browser. Forum runs slow off and on.

  25. #25
    Elite Member
    D3seeker's Avatar
    Join Date
    Jan 2008
    Location
    Severn, Maryland
    PSN ID
    D3seeker
    Posts
    1,932
    Rep Power
    76
    Using Chrome, and I just crashed twice. Though to be honest I do believe it is due to my current set up.

    Sony VAIO VGN-FW490J with custome 7200rpm 750GB HDD
    2.8 gigabyte Pynryne CPU 4 GB ram
    Windows 7 Pro 64bit

    yeah........
    Last edited by D3seeker; 05-05-2013 at 08:35.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts