Results 1 to 22 of 22

Thread: Tapatalk API

Threaded View

  1. #1
    Ultimate Veteran
    Tutankhamun's Avatar
    Join Date
    Aug 2006
    Age
    24
    Posts
    21,503
    Rep Power
    129
    Points
    2,334 (16,356 Banked)
    Achievements IT'S OVER 9000!

    Tapatalk API

    I get this message when browsing the forum using Tapatalk 2:

    "The Tapatalk API has expired."

    https://www.dropbox.com/s/cvte8saddge5k7i/Photo%202013-08-05%2007%2000%2014.png

    Would you guys mind updating the API. I pretty much only have time to browse the forum on the phone and getting that message is quite annoying.
    Last edited by Tutankhamun; 08-24-2013 at 18:26.
    Other opinions are available.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2014 DragonByte Technologies Ltd.