Results 1 to 6 of 6
  1. #1
    Forum Sage
    darky89's Avatar
    Join Date
    Dec 2007
    Location
    In the bushes.
    Age
    28
    Posts
    8,057
    Rep Power
    123

    Video Tag Not Working Properly?

    For a couple of weeks now, if I input the video tags manually by typing [video]url[/video] (even if I use caps [VIDEO]url[/VIDEO]) I get this:

    http://<a href="http://www.youtube.c...GrPhI#t=31</a>

    But if I use the insert video button it works.



    I know I can just use the button, but it's a little annoying and sometimes doesn't load

    Is this happening to anyone else?

    Using chrome | Windows 7 | Updated to latest
    Last edited by darky89; 12-08-2013 at 19:27.
    Don't Steal. Don't Molest Little Children. Don't Deal Drugs.

  2. #2
    Legend
    F34R's Avatar
    Join Date
    Feb 2008
    Location
    South Carolina
    PSN ID
    F34RTEHR34PER
    Posts
    40,259
    Rep Power
    270
    [video]http://www.youtube.com/watch?v=Szi5OfGrPhI[/video]

    That is what I used, and it's working just fine.





  3. #3
    Supreme Veteran
    keefy's Avatar
    Join Date
    Nov 2007
    Location
    The Sock Gap
    PSN ID
    keefy
    Posts
    18,930
    Rep Power
    152
    You are doing it wrong.

    When I quote your post the [video] tags also has [URL] between it

    [video][URL]http://www.youtube.com/watch?v=Szi5OfGrPhI#t=31[/URL][/video]

    No need to add [url] tags to video posts. Remove them and Bingo!

    Last edited by keefy; 12-08-2013 at 19:38.

  4. #4
    Administrator
    Fijiandoce's Avatar
    Join Date
    Oct 2007
    Location
    Pacific Isles of Doceness
    PSN ID
    Fijiandoce
    Posts
    6,150
    Rep Power
    120
    1. Manual
    http://<a href="http://www.youtube.c...bDUj_PMdUk</a>

    2. Manual (no-link)


    3. Tool


    the first method, which you used, has a link.

    it looks like this:
    [video][URL]http://www.youtube.com/watch?v=bbDUj_PMdUk[/URL][/video]

    it should look like this:
    [video]http://www.youtube.com/watch?v=bbDUj_PMdUk[/video]

    you can use the "unlink" tool to remove the link
    Sig courtesy of the_jim


  5. #5
    Forum Sage
    darky89's Avatar
    Join Date
    Dec 2007
    Location
    In the bushes.
    Age
    28
    Posts
    8,057
    Rep Power
    123
    http://<a href="http://www.youtube.c...TQBMphLht0</a>



    Blah! I never used to have to do that. Just going to have to get used to pasting as plain text.
    Last edited by darky89; 12-08-2013 at 19:56.
    Don't Steal. Don't Molest Little Children. Don't Deal Drugs.

  6. #6
    Extreme Poster
    Vyse's Avatar
    Join Date
    Mar 2006
    Age
    26
    Posts
    25,846
    Rep Power
    228
    You only need to copy and paste the URL from the address bar to put between the [video] tags for the Youtube video to embed properly. [URL] tags are more used for stuff like hotlinking to an article, following the URL within the initial tag with a "=Source".
    Thanks to Kwes for the signature!

    "As long as there are dreamers who have the courage to pursue their dreams, the world will have heroes. And as long as there is a thirst to discover the unknown, there will be new stories to tell...and new adventures to be had."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts