Results 1 to 7 of 7

Threaded View

  1. #1
    Elite Guru
    GazzaGSi's Avatar
    Join Date
    May 2007
    Rep Power
    Items Battlefield 3Assassins Creed EzioCoD: World at War

    PS Vita will not connect to home wifi network. Out of ideas.

    Sorry for the long post, just want to be thorough with what I've tried and the problem I've got

    Guys I'm after a bit of guidance or recommendations to try something I've not found searching google or something I maybe overlooking. It's driving me insane.

    For some reason my Vita has stopped connecting to my home network. Yet it will teather to my mobile phone no problem.

    It's been working fine at home since the day I've had it until a week or so a go. The wifi symbol comes as normal in the top left corner and then afew seconds later disappears and does not connect again.

    Things I've tried:

    Everything was set to auto so I put the setting to manual and gave the vita a static IP, completed all the other necessary fields, DNS etc and still the same problem

    I put the vita IP in the DMZ on my router settings, still no connection.

    I forwarded a load of ports on the router that I found recommended on another website, again no connection.

    I filtered the MAC of the vita on my router to always accept but again nothing.

    Rebooted vita and router, nothing.

    I was selecting test internet connection on the vita and every time obtain IP address was successful but connect to internet failed.

    After getting extremely frustrated with all this I restored my router to factory setting as I'd played around with a lot of settings and also set the vita back to auto setting for wifi.

    After doing this I ran internet connection test again an IP address was obtained, successful connecting to internet, it signed in to PSN and gave me a download/upload speed! 10 seconds later it disconnected and will not connect again and fails at connecting to internet again and again.

    The green light against the connection I'm trying to connect to pulses on and off green, never solid as normal.

    Like I say I'm out of ideas so wondered if I maybe overlooking anything? I found it strange how a restore to default setting on my router made it work for 10 or so seconds and then after that nothing, I did a restore again and it worked then it disconnected after 10 seconds again.

    I also went in to recovery of the vita and rebuilt the database but to no avail

    Anything to try would be appreciated, I think I've pretty much covered everything I have tried.

    Thanks in advance

    Sent from my iPhone using Tapatalk
    Last edited by GazzaGSi; 03-16-2014 at 17:19.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2016 DragonByte Technologies Ltd.