Results 1 to 5 of 5
  1. #1
    Superior Member
    timberflake's Avatar
    Join Date
    Sep 2007
    Age
    31
    Posts
    728
    Rep Power
    54
    Points
    1,598 (0 Banked)

    Alien Colonial Marines on PSN - wont update

    Anyone else had this problem, bought ACM for 3, installed it & when I start the game up it tells me there's an update 1.05, press ok, then after a few seconds I get two beeps & my PS3 restarts. Happens every time, anyone else had this problem?


    Sent from my iPhone using Tapatalk

  2. #2
    PSU Technical Advisor
    Varsh's Avatar
    Join Date
    Jan 2006
    Location
    W-s-M
    PSN ID
    UK-Varsh
    Age
    33
    Posts
    5,770
    Rep Power
    89
    Points
    24,038 (0 Banked)
    Items User name style
    I think your PS3 is trying to tell you to get your money back, even if it is 3.

  3. Likes -Shafty- , DarkVincent07, darky89 likes this post
  4. #3
    Superior Member
    timberflake's Avatar
    Join Date
    Sep 2007
    Age
    31
    Posts
    728
    Rep Power
    54
    Points
    1,598 (0 Banked)
    I know it didn't review well but for 3 thought it was worth a punt & I cant even start it!


    Sent from my iPhone using Tapatalk

  5. #4
    PSU Technical Advisor
    Varsh's Avatar
    Join Date
    Jan 2006
    Location
    W-s-M
    PSN ID
    UK-Varsh
    Age
    33
    Posts
    5,770
    Rep Power
    89
    Points
    24,038 (0 Banked)
    Items User name style
    Well I guess you could then just cancel the update and play it as it came on disc. I'm not sure how patches are handled, whether they're directly hosted via SEN or on the developer's servers.

  6. #5
    Forum Elder
    Nakatomi Uk's Avatar
    Join Date
    Feb 2008
    Location
    Uk
    PSN ID
    Nakatomi_Uk
    Age
    31
    Posts
    2,939
    Rep Power
    59
    Points
    2,884 (0 Banked)
    Items Intel Core i7PS3 SlimFinal Fantasy VIIIFinal Fantasy VII
    Think there handled via PSN because every patch has to be checked over from Sony before release to the OP have you tried to re download and install again it could be a corrupt file or delete the game data if it has any installed.


    Win 7 Ult 64bit, Gigabyte Z68AP-D3 Rev.1/Bios F8 , INTEL i7 2600k 3.40ghz, Crucial Ballistix Elite 8GB DDR3 1866mhz (1600mhz@1.60v), Crucial 128GB M4 SSD, WD 1TB Blue 7,200rpm, Hitachi 1TB 7,200rpm (Back-Up HDD), HIS 7850 2GB GDDR5 PCI-E Card, OCZ Fatality 750 Mod PSU, LG DVD-RAM RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2014 DragonByte Technologies Ltd.