Results 1 to 2 of 2

Thread: Ps button

  1. #1
    Newbie

    Join Date
    Apr 2015
    PSN ID
    Naeemsharif99@icloud.com
    Posts
    1
    Rep Power
    0

    Angry Ps button

    So I usually just press the PS button my the DS4 to turn on my PS4. However today it didn't work. It gave out a series of flashing white light on the back of the controller. I read that I was supposed to reset the control via the small reset hole button, which I tried but still not working... Anyone encountered similar trouble? Doest his mean my DS4 is $#@!ed or do I need to charge it for a few hours more. Right now it's connected to my PS4 and it's giving out slow pulsing orange lights, Probably means its charging.

    Anyone knows what I should do?

  2. #2
    Master Guru
    Scheller's Avatar
    Join Date
    May 2006
    Location
    Texas
    Posts
    7,015
    Rep Power
    94
    Can you not control anything with the DS4 when it's plugged into the PS4 via the USB cable? What you describe sounds kind of like what happens when the controller isn't synced to the console. My PS4 is unplugged right now and I get the white blinking light if I hit the PS button as it has nothing to connect to.

    However, when I plugged the PS4 back in, the DS4 turned it on and correctly synced to it without plugging it in. This kind of sounds like an issue that people had around launch, some had the issue with multiple controllers on the same console so it could be a console issue. Over on the official forums there's a thread that has numerous things to try, too many to single out here, so I'll just post the link to it.
    the poster previously known as ttech10

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (1 members and 5 guests)

  1. skinny_jr

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2015 DragonByte Technologies Ltd.