This has been recurring for the last few months or so - notably after an update (can't recall or pinpoint which updated may have caused this - if it were indeed the cause).

I also have Auto-downloads, downloads/internet during sleep etc (all the settings) on.

I am on NAT2 - connected via Ethernet. Again, auto-downloads, when it worked, used to work on WiFi also.

  • Trouble (auto) downloading on PS4 (Games, dlc, themes, pre-orders, updates, apps, etc).
  • Not fixed via trying to prompt a download via mobile site or via PC (PSN store).
  • Have checked both accounts (US and also EU/NZ account) - and tried prompting a download "remotely" (sitting next to PS4 with laptop running PC PSN Stores).
  • Googled both error codes; fixes not applicable and/or didn't work (Tried changing DNS to and also adding PS4 to DMZ).
  • Rebuilt the database and still not fixed.

Although, some app and game downloads (for those that haven't auto downloaded for some reason), decided to pop up magically after I applied the DNS above. But some of them showed one of the errors above as well after 'queuing' against the rest of the downloads.

I have DNS service running via Getflix. HOWEVER - auto-downloads have worked in the past, even with this service.

Any help would be appreciated.