Page 146 of 146 FirstFirst ... 136146
Results 3,626 to 3,643 of 3643
  1. #3626
    Forum Elder
    robvandam111's Avatar
    Join Date
    Mar 2010
    Location
    Miami, Fl
    PSN ID
    robvandam111
    Age
    25
    Posts
    2,824
    Rep Power
    50
    Items User name style
    Quote Originally Posted by PBM View Post
    IE happened. :]

    It's was fine before on IE lol. Heck, I miss browsing this site on IE. I hope there's a fix, I almost had a system malfunction due to my bluetooth devices this afternoon. It was a hassle getting into things but fortunately I had an extra usb keyboard and mouse.

    3DS: 4613-6960-4293


  2. #3627
    Administrator
    Brandon's Avatar
    Join Date
    Nov 2004
    PSN ID
    BrandonJBX
    Posts
    13,023
    Rep Power
    788
    I don't know about the YouTube nonsense, but the version of vB we are currently using isn't compatible with the latest version of IE. YouTube is a buggy piece of crap. Try uninstalling flash and re-installing the latest version.


    "Love the life you live, and live the life you love." ~ Bob Marley

  3. #3628
    Forum Elder
    robvandam111's Avatar
    Join Date
    Mar 2010
    Location
    Miami, Fl
    PSN ID
    robvandam111
    Age
    25
    Posts
    2,824
    Rep Power
    50
    Items User name style
    Quote Originally Posted by PBM View Post
    I don't know about the YouTube nonsense, but the version of vB we are currently using isn't compatible with the latest version of IE. YouTube is a buggy piece of crap. Try uninstalling flash and re-installing the latest version.

    Nothing. I did a test browsing the homepage on Google Chrome it works fine. IE is the problem. -_-

    EDIT:

    I notice the usual advertisement won't load on the page which is strange.
    Last edited by robvandam111; 11-16-2013 at 16:16.

    3DS: 4613-6960-4293


  4. #3629
    would a oculous rift work on ps4

  5. #3630
    Superior Member
    JDizzleNO1's Avatar
    Join Date
    May 2011
    Location
    where the sun don't shine
    PSN ID
    JDizzleNO1
    Posts
    825
    Rep Power
    36
    Items Diablo IIIMetallicaUser name styleDark Souls CoverDemons Souls CoverPS3 Fat
    ok guys, i posted a thread on this but it dissapeared, so i'll ask here. on my one year old laptop, a HP Envy m8, running windows 8, my wifi connection kept dropping out, and when i went to automatically "fix" it, the trouble said "default gateway not found: fixed"

    this kept happening every 5 minutes, so I rolled back the driver and haven't had an issue yet. do you guys think this fixed the issue? or is my laptop on the fritz? i hope now, i don't have a spare 750 in the bank and i have a huge job opportunity and college semester ending dependent on my computer.

    thanks for any advice or help!



  6. #3631
    Administrator
    Brandon's Avatar
    Join Date
    Nov 2004
    PSN ID
    BrandonJBX
    Posts
    13,023
    Rep Power
    788
    Your thread didn't disappear, but if that doesn't fix the issue, do this:

    Quote Originally Posted by Brandon View Post
    I would get the appropriate driver from the manufacturer's website. Once it's downloaded I would completely delete the driver from the computer via the device manager and then restart. After restarting I would then install the downloaded driver. Sometimes drivers can become corrupt, causing issues such as this. A fresh driver install might fix your issue.
    Same response as I put in the other thread. A rollback usually works, but sometimes the driver from the rollback can also be corrupt, so having a fresh copy of the driver directly from the manufacturer will solve the issue. I would also make sure you have the latest version of the driver. Your driver version might be old, despite the computer being relatively new. SlimDrivers is a good free app that lets you check for newer driver versions: https://www.slimwareutilities.com/slimdrivers.php


    "Love the life you live, and live the life you love." ~ Bob Marley

  7. #3632
    Superior Member
    JDizzleNO1's Avatar
    Join Date
    May 2011
    Location
    where the sun don't shine
    PSN ID
    JDizzleNO1
    Posts
    825
    Rep Power
    36
    Items Diablo IIIMetallicaUser name styleDark Souls CoverDemons Souls CoverPS3 Fat
    Quote Originally Posted by Brandon View Post
    Your thread didn't disappear, but if that doesn't fix the issue, do this:



    Same response as I put in the other thread. A rollback usually works, but sometimes the driver from the rollback can also be corrupt, so having a fresh copy of the driver directly from the manufacturer will solve the issue. I would also make sure you have the latest version of the driver. Your driver version might be old, despite the computer being relatively new. SlimDrivers is a good free app that lets you check for newer driver versions: https://www.slimwareutilities.com/slimdrivers.php

    i just saw it! thanks man! i appreciate all your help!



  8. #3633
    Administrator
    Brandon's Avatar
    Join Date
    Nov 2004
    PSN ID
    BrandonJBX
    Posts
    13,023
    Rep Power
    788
    No problem. Drivers are a pain sometimes.


    "Love the life you live, and live the life you love." ~ Bob Marley

  9. #3634
    Superior Member
    JDizzleNO1's Avatar
    Join Date
    May 2011
    Location
    where the sun don't shine
    PSN ID
    JDizzleNO1
    Posts
    825
    Rep Power
    36
    Items Diablo IIIMetallicaUser name styleDark Souls CoverDemons Souls CoverPS3 Fat
    Quote Originally Posted by Brandon View Post
    No problem. Drivers are a pain sometimes.
    yeah, and i trust you wouldn't steer me wrong with this program



  10. #3635
    Administrator
    Brandon's Avatar
    Join Date
    Nov 2004
    PSN ID
    BrandonJBX
    Posts
    13,023
    Rep Power
    788
    Quote Originally Posted by JDizzleNO1 View Post
    yeah, and i trust you wouldn't steer me wrong with this program
    I've used it many times before. Good stuff. I use PerfectUpdater now, though ... but it costs money. <_<


    "Love the life you live, and live the life you love." ~ Bob Marley

  11. #3636
    Superior Member
    JDizzleNO1's Avatar
    Join Date
    May 2011
    Location
    where the sun don't shine
    PSN ID
    JDizzleNO1
    Posts
    825
    Rep Power
    36
    Items Diablo IIIMetallicaUser name styleDark Souls CoverDemons Souls CoverPS3 Fat
    Quote Originally Posted by Brandon View Post
    I've used it many times before. Good stuff. I use PerfectUpdater now, though ... but it costs money. <_<
    ahh ok, free good programs work for my broke ass lol



  12. #3637
    Administrator
    Brandon's Avatar
    Join Date
    Nov 2004
    PSN ID
    BrandonJBX
    Posts
    13,023
    Rep Power
    788
    I always try to find good free alternatives. I don't like paying for apps if I can help it, but sometimes they're worth paying for. Good luck with your laptop. :]


    "Love the life you live, and live the life you love." ~ Bob Marley

  13. #3638
    Superior Member
    JDizzleNO1's Avatar
    Join Date
    May 2011
    Location
    where the sun don't shine
    PSN ID
    JDizzleNO1
    Posts
    825
    Rep Power
    36
    Items Diablo IIIMetallicaUser name styleDark Souls CoverDemons Souls CoverPS3 Fat
    Quote Originally Posted by Brandon View Post
    I always try to find good free alternatives. I don't like paying for apps if I can help it, but sometimes they're worth paying for. Good luck with your laptop. :]
    thank you very much again. never knew how many outdated drivers there were, i had 13 originally.



  14. #3639
    Elite Member
    D3seeker's Avatar
    Join Date
    Jan 2008
    Location
    Severn, Maryland
    PSN ID
    D3seeker
    Posts
    1,894
    Rep Power
    60
    Items PS3 Slim
    Sort of a throw away question but I want others opinions and observations on it so here goes....

    Why the frik are tablet cameras so darn crappy compared to their smartphone counterparts?

  15. #3640
    PSU Technical Advisor
    Varsh's Avatar
    Join Date
    Jan 2006
    Location
    Middlesbrough
    PSN ID
    UK-Varsh
    Age
    33
    Posts
    6,772
    Rep Power
    97
    Items User name style
    My Tablet camera can take crystal clear pics at 3264x1836 and it has a flash..

  16. #3641
    Master Guru
    Scheller's Avatar
    Join Date
    May 2006
    Location
    Texas
    Posts
    7,235
    Rep Power
    97
    I know this thread is pretty dead, but since it's stickied I'm not bumping a dead thread. This is more of a rant, but anyone is welcome to send help.

    Why is my Windows 10 build stuck at 10041? It's been over two months and the current build is 10130. That's the fifth build and despite being on the fast ring and keeping 50+ GB of data free, it won't update. I've had plenty of other smaller updates, but after the update for a Defender, Realtek or C++ update... it always tells me there are no new updates available.

    Is there something I should know? Is Microsoft punishing me for not linking my Microsoft account to the OS? I guess I'm going to be forced to download the 10079 ISO in order to get a build update, then wait again until they do another new ISO build? I have Linux installed for dual-boot and since reinstalling Windows 10 will overwrite GRUB with the UEFI loader that gives me the extra step of having to fix the GRUB bootloader, which I'd like to avoid by being able to just update Windows 10 via Windows Update.

    This really isn't making me want to update my Windows 8.1 machine to 10. I know these are technical previews, but something as simple as Windows Update updates shouldn't be this troublesome.

  17. #3642
    Forum Elder
    K2D's Avatar
    Join Date
    Oct 2006
    PSN ID
    Cathode
    Age
    28
    Posts
    2,542
    Rep Power
    77
    Items LuluYunaDaft Punk
    You lost me at windows 10 :

    Hope you don't mind me posting.. Hopefully you'll get more views this way.

    I won't touch the system until I absolutely have to to claim the upgrade.





  18. #3643
    Master Guru
    Scheller's Avatar
    Join Date
    May 2006
    Location
    Texas
    Posts
    7,235
    Rep Power
    97
    Yea, I fully intend to stay with Windows 8.1 and Linux, but kind of curious about the Windows 10 changes. I got annoyed enough last night to get my hands on the 10130 ISO by unofficial channels and install it, I had enough up the 10041 issues. Besides the lack of build updates every time I booted into the OS the date/time would be wrong (even though all the correct settings were selected in the OS and BIOS) and the occasional Realtek driver would take numerous fails before it installed.

    I actually like the current look, but it's annoying how they are making it difficult to change the default "apps". Hitting the button on Chrome to make it the default browser pops up a Windows message telling you that you must do it manually in the system settings. I guess that's one way to keep people using Microsoft Explorer/Edge. It really is a lot better looking than 8.1, but I still don't like a number of the changes (can't control Windows Updates and all the data collection stuff, though fingers crossed that's only because it's a test build).

    I'm still curious about what was causing the issue, though. I mean, two months without a build update is pretty bad. I only saw issues with the 99XXX builds having that issue, and it wouldn't be surprised if it was something related to me not linking a MS account and instead using a local one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PSP Network question
    By Munky in forum PlayStation 3 and Legacy Consoles
    Replies: 17
    Last Post: 09-22-2008, 00:13
  2. First Game Ever for the PS3 to be Launched In Japan!!!
    By XforEVER in forum PlayStation 3 and Legacy Consoles
    Replies: 44
    Last Post: 08-06-2008, 16:09
  3. Why so short?
    By DeanoIV in forum PlayStation 3 and Legacy Consoles
    Replies: 88
    Last Post: 09-01-2007, 08:57
  4. GoW: New God of War Game Named - God Of War Chains Of Olympus
    By nekon in forum PlayStation 3 and Legacy Consoles
    Replies: 16
    Last Post: 04-24-2007, 04:52

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBCredits II Deluxe v2.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2010-2015 DragonByte Technologies Ltd.