360 going out soon? (weird problem)

PsychoMantis

Mr. Ten-A-Key!
Nov 20, 2005
9,341
17
0
39
#1
I have the new console redesigned one and I have noticed a weird problem with it. I play games like Halo Reach, NHL 11 and MOH 2010 and it runs just fine no problems. I popped in MW2 (borrowed from a friend) and the campaign gives me trouble ill start a game and then after awhile my system starts to run loud and green pixels show up and the entire system freezes forcing a hard restart. It boots up just fine no red lights or anything but I can play the MP just fine for hours on end with no problems at all. I have looked up the problem on google and it seems like the GPU is on its way out but this don't happen with other games that I play it just seems like MW2 at this point....any suggestions or thoughts?
 

PS4freak

Counting Mod
Staff member
May 15, 2006
17,374
128
63
Louisiana
#2
Nope can't say I ever had the problem. I didn't have the new models but the older models that I had that went out didn't have the similar problems. Mine would start freezing but how mine acted before it went out was that the video went out but still had audio. Reset would be fine then the next reset bricked it. Both times. Strange that it happened that way exactly the same twice.

It is a really strange problem you have though.
 

MATRIX 2

Forum Sage
Jul 29, 2005
8,554
109
63
D.C.
#3
[QUOTE="PsychoMantis, post: 5522934]I have the new console redesigned one and I have noticed a weird problem with it. I play games like Halo Reach, NHL 11 and MOH 2010 and it runs just fine no problems. I popped in MW2 (borrowed from a friend) and the campaign gives me trouble ill start a game and then after awhile my system starts to run loud and green pixels show up and the entire system freezes forcing a hard restart. It boots up just fine no red lights or anything but I can play the MP just fine for hours on end with no problems at all. I have looked up the problem on google and it seems like the GPU is on its way out but this don't happen with other games that I play it just seems like MW2 at this point....any suggestions or thoughts?[/QUOTE]

Try other games, if it pops up return it for a new one or send it to MS.
 

EHY893

Elite Guru
Jun 4, 2008
5,602
39
48
37
#5
Might be the game itself. Do you have any other way of borrowing the game from someone else to see if it's that copy or maybe try it on your friends Xbox to see if it does the same thing or not.
 

PsychoMantis

Mr. Ten-A-Key!
Nov 20, 2005
9,341
17
0
39
#6
[QUOTE="I OU a Beatn, post: 5525300]If it only happens on one game, then the game itself is probably the issue. Have you tried installing the game to the hard drive?[/QUOTE]

funny you should ask that because I did install the game to the HDD thinking it was a problem with the disk (it is scrached up ill admit) but I got the same results.

Update: I played today in the morning and I acutally managed to finish the game on veteran with no problems playing for almost 3 hours. The system ran fairly loud but not as loud as before and it seems to do alot better since I ran used a compressed air can to spray the inside of the system with the disk drive open. I don't know what to say because I haven't got any red rings or anything it boots up just fine after every freeze. Ill let you know more if I encounter any other problems in the future.
 

PsychoMantis

Mr. Ten-A-Key!
Nov 20, 2005
9,341
17
0
39
#8
[QUOTE="J3ff3, post: 5525623]sounds like the problem i had with my gpu.[/QUOTE]

Yeah that's what I was thinking after I googled the problem. It seems fine now I was playing earlier and finished up some achievements for the campaign and also played some Spec Ops. It don't run loud anymore its running quite like when I first got it. I didn't understand why it was doing that but everything is good for the moment.
 

J3ff3

Elite Guru
Dec 30, 2006
5,216
45
0
38
#9
my screen used to get green blocks all over it, then freeze with half the screen covered, then after a few days i started getting red lights on start up (but not rrod).