Anyone else can't talk on their headset half the time?

Nov 13, 2004
4,300
1
0
28
#1
I can't because my Internet restricts me talking online half the time. When I tested my connection I got a NAT 3.

I tried port forwarding the right ports. But it doesn't help. I still get NAT 3. Anything else I could do? I have an Airlink 101 AR 51015197 router. Any help?

http://www.g4tv.com/thefeed/blog/post/677748/Tip_Open_Your_NAT_For_a_Better_PSN.html

That's the link to help for the port forwarding to get your PS3 to do NAT 2.
 

yuska07

Apprentice
Feb 7, 2007
258
0
0
31
#2
It's possible if you can't forward it through successfully, it might be your ISP's fault. My old ISP had a firewall that caused my ps3 to show NAT 3, regardless of what I changed. You could try calling your ISP and see if they can help...
 

Grinchy

Christmas Thief
Feb 9, 2007
4,645
20
0
36
A little cave outside of Whooville
#4
Does your router support UPnP? Since you've already tried to DMZ, you should try to use UPnP. Enable it on your router(it probably already is if your router has it). Then when you do your network settings on PS3, do everything automatic and have it use UPnP.

My brother had to do that to get NAT 2
 
Nov 13, 2004
4,300
1
0
28
#5
[QUOTE="miamiman, post: 2345475]You can try putting your PS3's IP Address in the DMZ. That's what I did and I'm running at NAT2.[/QUOTE]

What's a DMZ? And how do I do that?

My uPnP is enabled. It says available when I test the connection so I'm pretty sure it's enabled. It could be my ISP though.
 

miamiman

Master Guru
Dec 20, 2006
6,275
5
0
31
#6
Well I don't know how to do it on an airlink router but you have to get into your router configuration and look for where to enable the DMZ. I'm sorry I can't be of more help, but if you can ask someone who has a router that's similar to yours.