Do not have 'Enable 3D Audio' option

dannyodare

New member
Apr 8, 2022
5
2
3
#1
Hello,

I recently bought the PS5 Console edition, which is obviously great. The only slight problem is the Sound settings, where there is no option to enable 3D Audio or Audio Profiles. I've tried many types of headphones/headsets, whether wired or wireless - whether plugged into the DualSense controller or the USB port. All with the same result.

The headset that sounds best by far is the Gamemax Razor with 5.1 surround sound that I normally use for my PC - certainly sounds like it MIGHT be using 3D audio effects. However, the 3D Audio/Profiles profiles still does not appear in the Sound settings of the PS5. By contrast, the Turtle Beach Stealth 600 & 700 headsets sound pretty wimpy.

Any idea what is happening? Or should I just bite the bullet and buy the Sony Pulse 3D headset?

Thanks,
DANNY
 
Sep 10, 2021
31
30
18
#2
I believe that a player is either required to use the official PS5 3D pulse headset or to connect their own headset to the DS5 controller in order to utilise the 3D audio.
Perhaps the audio profiles do not work with third party headsets. I’d have to check my PS5 to see if that setting appears with my Beats.
 
Apr 8, 2022
5
2
3
#5
I finally purchased a Sony Pulse headset, but I still do not have any 3D Audio options - whether wired or wireless. Any more ideas?

DANNY
 
Apr 8, 2022
5
2
3
#6
Also, if it helps, in audio output setting the Pulse headset is merely listed as a "USB headset/Wireless headset" - whereas before it had the specific name of the make/model (Turtle Beach Stealth 600, Turtle Beach Stealth 700, Gamemax Razor, etc).
 
Sep 10, 2005
7,310
459
83
#7
Aside from the headset,can you enable it lets say in your TV?If your audio setting stay grey when you plug in a headset its not normal,It works fine for me even when i plug in old walkman headsets...So there is definitely something wrong.I would 1st try a factory reset to see if that solves it.
 
Last edited:
Apr 8, 2022
5
2
3
#8
Everything is OK now - just me being stupid! On the Audio Output setting, I just did not scroll down enough on the screen page - eventually finding the 'Enable 3D Audio' option. Thanks for all your help.

DANNY