Down?

Oct 26, 2015
3
0
0
41
#1
Haven't been able to log in for a week. Every device on my wifi network works fine except for my ps4 and my son's ps3. Says it's up and running on the website. Am I missing something?
 

WaxWeazle

Selected Members Council
Staff member
Jan 12, 2014
5,412
18
38
26
Belgium
#3
Might be a setting that's gone wrong on your consoles.
Also make sure your router isn't blocking any connections from the consoles.
 
Oct 26, 2015
3
0
0
41
#4
Just got off the phone with Sony. Sounds like my internet signal is no longer compatible with the PSN. Weird. Gotta call my provider tomorrow and have them open some ports. Hopefully that takes care of it.
 

mistercrow

Ultimate Veteran
Nov 10, 2007
24,742
238
0
Texas
#5
Had the same issue. Ended up having to replace my ps4 under warranty. New one logged in with no problem.Try talking to your ISP first though of course.
 
Oct 26, 2015
3
0
0
41
#7
Turns out it wasn't the PSN. When I called my provider, they told me that they had been flooded with calls from PS owners with the same issue. The next day everything was back to normal and has been since. I've never heard of such a thing.
 

mistercrow

Ultimate Veteran
Nov 10, 2007
24,742
238
0
Texas
#8
[QUOTE="shaft6977, post: 6490363]Turns out it wasn't the PSN. When I called my provider, they told me that they had been flooded with calls from PS owners with the same issue. The next day everything was back to normal and has been since. I've never heard of such a thing.[/QUOTE] Wow. Thanks for the update. I never heard of that either.