[Official] Recent Forum Errors

Rebon

Master Poster
Dec 8, 2003
3,120
0
0
39
www.psu.com
#1
Hi Guys,

There has been talk of the page issue coming back. I had this for myself the first time earlier today.

In order to fix this, could everyone go and check their IP address (http://www.whatismyipaddress.com) AFTER this issue occurs, and then PM it to me?

Also, could you upload a screenshot of the error page?

This would help us fix the issue, thank you!
 
Mar 17, 2006
4,642
5
0
#3
it happens to me alot it says page cannot be loaded then click it agian and it loads. i ll send you ip when it happens agian
 
Nov 22, 2005
8,517
9
0
33
#4
It has a problem refreshing for me, but not all the time. It also sometimes has a problem loading the page. But all these problems are on and off.
 

AndyD

New member
Oct 3, 2006
3,710
0
0
39
#5
Same as above. Also having refresh troubles, and they sometimes go away, sometimes come back. Its gotten worse and worse in the past weeks.
 

AndyD

New member
Oct 3, 2006
3,710
0
0
39
#9
Its been getting much much worse too, especially when I do PMs and post stuff...its crazy. Today it must have happened every 5-10 minutes, whereas before today its only been a couple times every few days.
 

Womble

Master Poster
Dec 30, 2005
3,284
0
0
28
#11
I keep gettin this error aswell, i thought it was my internet connection but if you other guys are getting it aswell?
Anway my ip address is 82.26.120.13
 

Varsh

Editor /Tech Adviser
Staff member
Jan 5, 2006
7,172
40
48
38
UK
#14
Guys, it's not a very good idea posting up your IP addresses, you should PM him the IP address, showing your IP like that is a HUGE security problem.
 
Nov 22, 2005
8,517
9
0
33
#18
The site is really screwing up right now, trouble loading a lot more than usual. It is either there are too many people or there is something wrong with the site/server. Please get this fixed as soon as possible because this is really starting to get annoying. Thanks.
 
Jan 8, 2007
220
0
0
36
#19
This is pretty messed up. I'm this close to creating my own forum. i've always hated the VBulletin program. I've used phpBB in the past and always seemed to run smoothly. I just got a failed database error. I really hope someone fixes this soon. It's probably so screwed up and so many people here that the owners are just gonna let it die out. If it keeps up, I'll be starting my own forum in a week or two. ALL ARE WELCOME!

EDIT: A lot of graphics have also been messing up or not showing. Might wanna fix that up too.
 
J

justintheman99

Guest
#20
Wow, it is insanely bad today.......it took me forever to post this! Plus almost every image isn't showing up now it seems. One minute the site works fine though and the next you want to put your fist through your monitor! :pissed:
 
M

Mbbest

Guest
#21
I think we have a worm or spy on forum server :D

I think that bill gates have much time now when he is not on front of MS so he can hack ps3 forums all over the net :D

Siriusly, this refresh bottun thing is getting on my nerves, please do something.
 

Scarl

Apprentice
Dec 12, 2006
490
0
0
54
Belleville, ON
#22
I pinged ps3forums.com when I couldn't connect via Firefox and everything appeared okay.



My guess is the web server is overloaded. The ping is good, so it probably isn't network related (as I noted above, the ping was always good... even when pages failed to load in a browser), and the instances of partial page loads (missing images) kind of points to the web server as well.
 

Varsh

Editor /Tech Adviser
Staff member
Jan 5, 2006
7,172
40
48
38
UK
#23
[QUOTE="Quminottie, post: 0]This is pretty messed up. I'm this close to creating my own forum. i've always hated the VBulletin program. I've used phpBB in the past and always seemed to run smoothly. I just got a failed database error. I really hope someone fixes this soon. It's probably so screwed up and so many people here that the owners are just gonna let it die out. If it keeps up, I'll be starting my own forum in a week or two. ALL ARE WELCOME!

EDIT: A lot of graphics have also been messing up or not showing. Might wanna fix that up too.[/QUOTE]
Switching from phpBB to vBulleting was the best thing Morpheus has done, why? phpBB is literred HEAVILY with backdoors, it's so easy to hack into that people just do it for a laugh, if you annoy someone on the forum enough, they'll just get a simple script on the net to hack in and change everything, too easy to do. I'm sure everyone remembers that infamous hack mid last year.

vBulletin is easily the best messagboard script out, it's the most secure tight board out there, if you want to switch from it and set up your own, by my guess, but have fun with hackers. But to put things straight, the server problems is nothing to do with the board, it's to do with server load, so please, before you say it's to do with the board, please think rationally.
 
Jan 8, 2007
220
0
0
36
#24
[QUOTE="Varsh, post: 0]Switching from phpBB to vBulleting was the best thing Morpheus has done, why? phpBB is literred HEAVILY with backdoors, it's so easy to hack into that people just do it for a laugh, if you annoy someone on the forum enough, they'll just get a simple script on the net to hack in and change everything, too easy to do. I'm sure everyone remembers that infamous hack mid last year.

vBulletin is easily the best messagboard script out, it's the most secure tight board out there, if you want to switch from it and set up your own, by my guess, but have fun with hackers. But to put things straight, the server problems is nothing to do with the board, it's to do with server load, so please, before you say it's to do with the board, please think rationally.[/quote]

Well, I didn't know all that. I ran a website with 2 other dudes once and we used phpBB as the forum and never had any problems. But it never got as large as this. I just assumed with the database errors I've been catching and images not poppin up that it was the forum. I assumed it was the traffic flow to. Either way, I hope it gets fixed up soon. As the number one place for PS3 forum...stuff...it should be at the top of its game. Lookin forward to the solution!
 

Pong

Veteran
Oct 10, 2006
4,397
2
0
Colorado
#25
I have been getting the "Cannot display the webpage" error a lot lately but just yesterday got the "Database error".

My IP is 198.241.156.7