PS3 CECHA00 optical drive doesn't take discs in


New member
Jul 10, 2021
Hello there,
I bought a PS3 CECHA00 Phat from Japan with a BD-400 optical drive that doesn't take discs in. When I insert a disc halfway in, the blue LED starts blinking, so I'm thinking it detects a disc is being inserted in, but the motor just doesn't fire up and doesn't spin up the gears and nothing happens pretty much. So I suspect the optical drive is getting powered on from the power supply and it can even communicate with the MB, so it can show the blinking blue LED.

When I press the eject button, I hear three rapid beeps, that's it.

I took the optical drive apart and don't see any obvious damage to it. I reseted the gear feeding mechanism, so it thinks the drive is empty and tried to put a disc in. No luck
I tested the little motor with a 9V battery outside the optical drive and it spins even in the opposite direction when I apply the opposite voltage on the wires. It even has enough strenght to spin the gears inside the optical drive.

I honestly don't know if I did anything wrong or what's wrong with the drive. I heard that it is pretty tricky to put the back plastic cover on because you have to allign the posts perfectly into these traces. I tried my best.
I don't know where to go from here.

I haven't checked any fuses or the control circuitry because I don't even own a multimeter, but I plan on buying one tomorrow. There isn't anything faulty other than the optical drive. I tried booting it up works fine, altought it runs pretty hot even when idling in main system menu. Wifi, Bluetooth, video playback off a hardrive works.

When it first arrived I couldn't put the disc in. I took it apart and I'm suspecting some kind of a mechanical fault, not saying there couldn't be anything wrong with the electronics.

Here's what I tried to do: