Sixaxis Trouble....

takuya

Superior Member
Dec 17, 2006
831
0
0
44
www.tupeck.com
#1
So, i am on the move...we are moving from Ohio to Montana over the next few days and I brought the PS3 to play with in the hotels (couldnt let the HS demo pass me by!!!) Once I hooked it up, one of my controllers started to act up. I have NEVER had ANY problems with connection at all and this is weird. The X, O, Triangle and Square buttons work in the XMB and in games, but when I hit the PS button to shut the controller off (to let [email protected] run, or whatever) all of a sudden I cannot use those buttons. The Dpad still works, i can move the selection up and down, but I cannot get out of the menu NOR can I actually select the option to shut the system down or the controller off.

Has anyone out there had this happen to them, or even heard of this happening? Why would the controller work in a game (I even played Heavenly Sword with it...and it worked just fine) or in the XMB, but not when I try to shut the system/controller off?

I was thinking maybe hook it up with the USB cable, but those are all packed and I wont get to them until i unpack at the new house....anyone have any suggestions?
 
Apr 8, 2007
148
0
0
32
#2
i've never heard of that happening and it doesn't seem like a dodgy controller since it's working with games and xmb, i would call sony (after trying with usb cable) and explain whats wrong and they might be able to help, their customer service is top quality
 

takuya

Superior Member
Dec 17, 2006
831
0
0
44
www.tupeck.com
#3
I think that I got it. While I was trying it again this morning, I decided to push all the buttons. The R2 button clicked loudly when I pushed it in and then the XO buttons started to work. Looks like the R2 button was stuck inside and was interfering with the other buttons. Works now!
 
Feb 9, 2007
2
0
0
43
#4
[QUOTE="takuya, post: 0] Once I hooked it up, one of my controllers started to act up. I have NEVER had ANY problems with connection at all and this is weird. The X, O, Triangle and Square buttons work in the XMB and in games, but when I hit the PS button to shut the controller off (to let [email protected] run, or whatever) all of a sudden I cannot use those buttons. The Dpad still works, i can move the selection up and down, but I cannot get out of the menu NOR can I actually select the option to shut the system down or the controller off.

Has anyone out there had this happen to them, or even heard of this happening? Why would the controller work in a game (I even played Heavenly Sword with it...and it worked just fine) or in the XMB, but not when I try to shut the system/controller off?

I was thinking maybe hook it up with the USB cable, but those are all packed and I wont get to them until i unpack at the new house....anyone have any suggestions?[/quote]

i'm experiancing the exact same problem even when using the USB cable however pressing the PS button on my second control sems to remedy the problem enough to exit said menu.

I'm not sure how the controllers assign themselves and maybe i've switched mine around (original number 1 now acting as number 2 and vice versa)