What is the best gaming settings for ASUS ROG Strix XG279Q monitor?

Syphon_Filter

Elite Member
Jan 17, 2007
1,857
35
48
35
Canada, Toronto
www.youtube.com
#3
This is my settings. Overclocking is on 170 and OD is at level 3. I have HDR and G-sync are on and the "ELMB SYNC, GAME VISUAL, SHADOW BOOST" are not accessible colored in grey. I just don't understand the "GamePlus" option that it has Crosshair, Timmer, FPS, DisplayAlignment, and Sniper that isn't accessible also colored in grey. Do I need to change something in there?
 

TidalPhoenix

The Last of Us
Staff member
Dec 16, 2006
12,733
108
63
#4
That I don't know as I don't have that feature on my ASUS. Sounds like an incompatibility with another feature enabled. Try the following - reset to default settings and see if you can set it. If so then enable each of your configuration options and check which one disables it. I'm going to guess it's Overclocking, but it's a pure guess.
 

Syphon_Filter

Elite Member
Jan 17, 2007
1,857
35
48
35
Canada, Toronto
www.youtube.com
#5
That I don't know as I don't have that feature on my ASUS. Sounds like an incompatibility with another feature enabled. Try the following - reset to default settings and see if you can set it. If so then enable each of your configuration options and check which one disables it. I'm going to guess it's Overclocking, but it's a pure guess.
I turned off the HDR from the windows and I have access now to those options and just ELMB is off and the rest is just picture settings and etc. Should I enable the ELMB?
 

TidalPhoenix

The Last of Us
Staff member
Dec 16, 2006
12,733
108
63
#11
Wow that sucks! But you know what? My USB ports have stopped working on my ASUS - looks like they have a quality control issue in monitor land at the moment!
 
Jan 17, 2007
1,857
35
48
35
Canada, Toronto
www.youtube.com
#12
Wow that sucks! But you know what? My USB ports have stopped working on my ASUS - looks like they have a quality control issue in monitor land at the moment!
I heard Asus all its new IPS panels after January they all have dead pixel issues. Now even my new monitor Gigbyte AORUS FI27Q-P Gaming Monitor yesterday after 7 hours of using it, I started seen white small dots appearing on screen! Now I don't see them but if they appear again I will return it. I think I should have kept my old monitor Benq and used it was a lot better as I never had any problems with it. Here is pictures of the white dots.