Why can't I sign in on the home page?

Boxman

Dedicated Member
Jan 27, 2009
1,279
1
38
26
#1
I'm trying to sign in on the home page, but apparently I can't do that anymore due to invalid Username/Pass combinations. Did something get changed or am I am just derping like a noob?
 

squirrelbo1

young rich and tasteless
Jul 27, 2008
18,364
100
63
31
London
#3
probably derping like a noob, but if your trying to do it after posting a comment, does fail a lot, try logging in in teh top right before you do anything.
 

Boxman

Dedicated Member
Jan 27, 2009
1,279
1
38
26
#4
[QUOTE="Jammy41, post: 5527493]you're 14 and what is this[/QUOTE]
:snicker:


[QUOTE="squirrelbo1, post: 5527893]probably derping like a noob, but if your trying to do it after posting a comment, does fail a lot, try logging in in teh top right before you do anything.[/QUOTE]

I've tried both, ends up taking me to the forums saying I'm using the wrong log in info.
 

-Shafty-

overstepping the mark
Sep 7, 2007
8,542
105
63
48
#6
[QUOTE="Noxia, post: 5529079]I can't ever sign in either, get some SQL error, been like that since I joined.[/QUOTE]

PSU must have anti-troll security :snicker
 

RED-SNAKE1

Super Elite
Jun 27, 2009
2,227
0
0
45
#11
[QUOTE="T0PGUN, post: 5529711]At least mine charges... Unlike someone else's :p[/QUOTE]

Now that's ****ing funny :snicker
 

Mr.Bishop

Administrator
Dec 21, 2009
733
30
28
43
Montreal
www.psu.com
#13
Hmmmm... We've actually noticed that there is some random issues with certain people logging into the news commenting system, but have yet to track down the issue. Can you provide any more detail? Did you recently change your account info at all or anything like that?

Anyone else having this issue?

Admittedly it was happening to me for a while but we deployed a fix that we thought worked. Maybe not. ;)
 

squirrelbo1

young rich and tasteless
Jul 27, 2008
18,364
100
63
31
London
#15
[QUOTE="Noxia, post: 5529079]I can't ever sign in either, get some SQL error, been like that since I joined.[/QUOTE]

[QUOTE="T0PGUN, post: 5529107]PSU must have anti-troll security :snicker[/QUOTE]

[QUOTE="Noxia, post: 5529113]You're the mug who PAYS to troll :snicker[/QUOTE]

[QUOTE="T0PGUN, post: 5529144]Worth every penny ;)[/QUOTE]

[QUOTE="Noxia, post: 5529168]So's your mum[/QUOTE]

[QUOTE="T0PGUN, post: 5529711]At least mine charges... Unlike someone else's :p[/QUOTE]

:lol:

+ rep to the both of you
 

-Shafty-

overstepping the mark
Sep 7, 2007
8,542
105
63
48
#16
[QUOTE="squirrelbo1, post: 5529723]:lol:

+ rep to the both of you[/QUOTE]

:lol: i loves me some Nox banter :)
 

Noxia

Forum Sage
Dec 21, 2008
7,776
64
48
England
#18
As Sbo said, it seems ok if I login on the top right but trying to post a comment and login gets me this error followed by a message to say my username/pwd is wrong. Sorry about the click to enlarge upload.

View attachment 2625

Edit:Im only here for Topfag mum banter.
 
Last edited:

Boxman

Dedicated Member
Jan 27, 2009
1,279
1
38
26
#19
[QUOTE="Mr.Bishop, post: 5529721]Hmmmm... We've actually noticed that there is some random issues with certain people logging into the news commenting system, but have yet to track down the issue. Can you provide any more detail? Did you recently change your account info at all or anything like that?

Anyone else having this issue?

Admittedly it was happening to me for a while but we deployed a fix that we thought worked. Maybe not. ;)[/QUOTE]

Nope, haven't changed my account info since maybe around the time I first joined. Long before PSU was updated as far as I can tell lol.

And LOLf***ingL at Noxia//T0PGUN!

EDIT: So I logged in....

I swear caps lock wasn't on the first few times I tried logging in. :snicker
 
Last edited: